Dispositivos con iOS 3.1.3 con problemas para bajar aplicaciones

Si bien Apple ya lanzó el iOS 5.01, algunos dispositivos más antiguos no son compatibles ni con éste o los anteriores sistemas operativos de la manzana, lo que actualmente les trae consecuencias.

Quienes aún utilizan iOS 3.1.3, el último en ser compatible con las primeras generaciones de iPhone e iPod Touch, están teniendo problemas a la hora de descargar aplicaciones desde la AppStore.

El primer iPhone o iPhone 2G

Los usuarios que utilizan iOS 3.1.3, se ven imposibilitados de bajar nuevas aplicaciones, aunque si pueden actualizar las ya instaladas con anterioridad, en una jugada poco agradable por parte de Apple, aunque también puede deberse a un error inocente.

Como si eso fuera poco, además se ven complicados a la hora de sincronizar sus dispositivos con iTunes, entre varias cosas más, ya que Apple no les consideró a la hora de actualizar la versión de su software.

Si estás experimentando algún tipo de dificultad, lo mejor es actualizar a iOS 4, aunque no todos van a poder y, si no puedes, esperar una respuesta por parte de Apple, empresa que al parecer dejó de dar soporte a sus iPhone e iPod Touch más antiguos, para concentrarse en los nuevos.

Una mala estrategia por parte de Apple y, que ante el rechazo de la gente, seguramente van a revertir, pero nada les quita el trago amargo a quienes se vieron complicados.

Vía: iPhoneate